Bug 959 - Kill Death Ratio in coop
: Kill Death Ratio in coop
Status: RESOLVED DUPLICATE of bug 958
Product: Odamex
Classification: Unclassified
Component: Client
: 0.6.x
: All All
: P1 minor
Assigned To: Odamex Bug Reporter
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-27 02:00 UTC by Jon Vail
Modified: 2013-03-07 14:26 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Vail 2013-02-27 02:00:07 UTC
Kill Death Ratio used to display on the score board when playing coop, and was recently removed in 0.6.x series of Odamex. Understandable, as it's reputable to have a KDR above 1.0 in a standard deathmatch or duel with other players, it doesn't make much sense  when dealing with monsters. 

However, it was very fun playing Doom on Nightmare mode and attempting to keep a KDR above 10.0. I have some Doom wad releases planned for the future that are intended to be playable on Nightmare and it would really be worth while to have that ratio back. 

I understand I'm a bit of a niche audience here, so maybe a good compromise would be to count the percentage of kills each player has. (Player's monster kills divided by number of monsters at the start of the map multiplied by 100)
Comment 1 Ralph Vickers 2013-03-07 14:26:34 UTC
Duplicate of bug 958

*** This bug has been marked as a duplicate of bug 958 ***