Bug Tracker – Bug 1016

Crash issue while demo recording

Last modified: 2019-01-06 03:08:26 CST
Bug 1016 - Crash issue while demo recording
Summary: Crash issue while demo recording
Status: RESOLVED FIXED
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: (old) 0.6.x
Hardware: x86 (Windows, Linux, etc) Windows (Any)
: P1 normal
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2013-09-30 02:42 CDT by Ivan T
Modified: 2019-01-06 03:08 CST (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan T 2013-09-30 02:42:07 CDT
There has been an instance of 2 players so far who have crashed upon attempting to record a demo. This was particularly bad for our case because in the IDL demos need to be recorded for every game. The players had to stop attempting to record the demo or they could not play.

The person in question was Perrondon. If more information is needed, he can most likely be contacted at irc.quakenet.org #idl
Comment 1 Mike Lightner 2014-03-30 16:38:38 CDT
Yeah we would need much more info than "a crash happened".  We sincerely appreciate the bug reports, but this is not something happening to everyone nor is it easily reproducible.
Comment 2 Ralph Vickers 2019-01-06 03:08:26 CST
Very old. We have automatic crash dumps now. Problems like this will be easier to trace in the future. Marking closed.