Bug Tracker – Bug 1086

In-Game Voice Support

Last modified: 2019-01-07 22:44:36 CST
Bug 1086 - In-Game Voice Support
Summary: In-Game Voice Support
Status: RESOLVED LATER
Alias: None
Product: Odamex
Classification: Unclassified
Component: Server & Client (show other bugs)
Version: 0.7.x (Old)
Hardware: All All
: P1 enhancement
Assignee: Odamex Bug Reporter
URL:
: 1163 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-02 22:59 CDT by Ralph Vickers
Modified: 2019-01-07 22:44 CST (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description Ralph Vickers 2014-06-02 22:59:38 CDT
Support for Voice over IP. I'd recommend taking a page from ioQuake3's book. It offers two methods: built in hooks to use mumble externally or voip done within the client/server. Here is their readme for reference. https://github.com/ioquake/ioq3/blob/master/voip-readme.txt
Comment 1 Ralph Vickers 2016-08-28 18:53:01 CDT
*** Bug 1163 has been marked as a duplicate of this bug. ***
Comment 2 Ralph Vickers 2019-01-07 22:44:36 CST
We can possibly revisit someday.