Bug Tracker – Bug 1097

windowed odamex client crashes when click&dragging sides of window

Last modified: 2019-01-06 02:44:01 CST
Bug 1097 - windowed odamex client crashes when click&dragging sides of window
Summary: windowed odamex client crashes when click&dragging sides of window
Status: RESOLVED FIXED
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: 0.7.x (Old)
Hardware: x86 (Windows, Linux, etc) Windows 8
: P1 normal
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2014-06-13 22:51 CDT by mikaelhhome
Modified: 2019-01-06 02:44 CST (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description mikaelhhome 2014-06-13 22:51:37 CDT
I get a crash every time I do the click&drag thing to expand the odamex window. I know I'm supposed to be using the resolutions in the menu but I'm only doing it by accident and this worked fine in 0.6.4
Comment 1 Mike Lightner 2014-12-29 06:23:53 CST
Have you been able to reproduce this on trunk lately, especially since the videoabs branch was merged in?
Comment 2 HeX_Vulture 2016-11-14 23:53:36 CST
Can we please get confirmation that this bug still exists? Especially with SDL2.
Comment 3 Ralph Vickers 2019-01-06 02:44:01 CST
No updates since 2014, cannot reproduce. I resized the window for like 5 minutes. Marking fixed.