Bug Tracker – Bug 1161

[suggest] adlib (sb blaster) music

Last modified: 2016-11-11 22:08:41 UTC
Bug 1161 - [suggest] adlib (sb blaster) music
Summary: [suggest] adlib (sb blaster) music
Status: RESOLVED DUPLICATE of bug 585
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: 0.7.x (Old)
Hardware: All All
: P1 enhancement
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2015-09-10 04:51 UTC by WhiteMagicRaven
Modified: 2016-11-11 22:08 UTC (History)
3 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description WhiteMagicRaven 2015-09-10 04:51:29 UTC
[suggest] adlib (sb blaster) music
Comment 1 Dr. Sean 2016-09-27 22:38:32 UTC
AFAIK, Chocolate Doom has an OPL engine based on MAME, which should suite this.
Comment 2 Ralph Vickers 2016-11-11 22:08:41 UTC
Duplicate of bug 585 - OPL Music Emulation enhancement.

*** This bug has been marked as a duplicate of bug 585 ***