Bug Tracker – Bug 1165

FreeDooM

Last modified: 2016-10-14 23:43:03 UTC
Bug 1165 - FreeDooM
Summary: FreeDooM
Status: RESOLVED DUPLICATE of bug 907
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: 0.7.x (Old)
Hardware: All All
: P1 enhancement
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2015-09-29 09:38 UTC by WhiteMagicRaven
Modified: 2016-10-14 23:43 UTC (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description WhiteMagicRaven 2015-09-29 09:38:00 UTC
Please make Odamex t domload IWADs from server IWADs that allowed:
freedoomu.wad
freedoom2.wad
freedoom1.wad
freedoom.wad
freedm.wad
doom1.wad
as they Free and/or ShareWare stuff
Comment 1 HeX_Vulture 2016-10-14 23:43:03 UTC
This is requested in bug 907

*** This bug has been marked as a duplicate of bug 907 ***