Bug Tracker – Bug 1242

Chasecam is choppy

Last modified: 2019-01-08 13:14:05 CST
Bug 1242 - Chasecam is choppy
Summary: Chasecam is choppy
Status: RESOLVED DUPLICATE of bug 1101
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: 0.7.x (Old)
Hardware: All Other
: P5 minor
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2019-01-08 09:42 CST by Maëllig Desmottes
Modified: 2019-01-08 13:14 CST (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description Maëllig Desmottes 2019-01-08 09:42:49 CST
While being uncapped, the chasecam feels choppy, almost as if the framerate goes back to 35.

I haven't found a way to fix it right now, but this might be a simple fix (check forgotten ?).
Comment 1 Maëllig Desmottes 2019-01-08 13:14:05 CST
duplicate

*** This bug has been marked as a duplicate of bug 1101 ***