Bug Tracker – Bug 1298

Netdemos Can No Longer Go Back To Previous Maps

Last modified: 2020-04-12 02:24:32 UTC
Bug 1298 - Netdemos Can No Longer Go Back To Previous Maps
Summary: Netdemos Can No Longer Go Back To Previous Maps
Status: RESOLVED DUPLICATE of bug 1297
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: 0.8.x
Hardware: All Other
: P5 normal
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2019-09-12 22:43 UTC by HeX_Vulture
Modified: 2020-04-12 02:24 UTC (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description HeX_Vulture 2019-09-12 22:43:43 UTC
https://www.dropbox.com/s/nubrin6tgicpr5l/Odamex_DUEL_20190912_200422_%5BUD%5DHekksy_DUEL2020OA.WAD_MAP00.odd?dl=0

When playing a netdemo, you used to could go back to a previous map by rewinding the netdemo or hitting up on the arrow keys. Now you can no longer go back to previous maps. Hitting up only takes you to the beginning of the map currently playing.
Comment 1 Dr. Sean 2020-04-12 02:24:32 UTC
This is a duplicate of 1297 as both are caused by the same underlying issue. Keeping 1297 as its description more closely matches the observed issues.

*** This bug has been marked as a duplicate of bug 1297 ***