Bug Tracker – Bug 326

map20 floor c/s desync

Last modified: 2010-01-19 09:33:07 UTC
Bug 326 - map20 floor c/s desync
Summary: map20 floor c/s desync
Status: RESOLVED INVALID
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: (old) 0.x Alpha
Hardware: All All
: P2 normal
Assignee: Denis Lukianov
URL: http://iddqd.game-host.org/screens/ma...
Depends on:
Blocks: 424
  Show dependency tree
 
Reported: 2007-03-29 16:50 UTC by doomgod
Modified: 2010-01-19 09:33 UTC (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description doomgod 2007-03-29 16:50:05 UTC
When I anter this room, that floor lowers again.
See the screenshot.
Comment 1 Alexander Mayfield 2007-03-31 20:54:39 UTC
Odamex's netcode desyncs are well known, isn't this a duplicate of another bug?
Comment 2 Dean Joseph 2007-04-01 22:33:49 UTC
I doubt it, this is a completely different case since that floor never lowers that far in MAP20.
Comment 3 Denis Lukianov 2008-05-14 19:57:32 UTC
update title
Comment 4 Russell Rice 2009-02-03 05:56:09 UTC
Please test newer revisions
Comment 5 Ralph Vickers 2010-01-15 06:51:28 UTC
Hoping the original bug reporter can comment on the current status of this bug, especially since his original screenshot link has since disappeared. Will close soon if current information cannot be provided and/or instructions on how to reproduce the bug.
Comment 6 Ralph Vickers 2010-01-19 09:33:07 UTC
Have had multiple people test this bug and none can reproduce. Original bug author hasn't followed up for almost 3 years. Marking invalid.