Bug Tracker – Bug 457

Voodoo Doll Spawns break Coop spawns

Last modified: 2010-01-15 07:27:39 UTC
Bug 457 - Voodoo Doll Spawns break Coop spawns
Summary: Voodoo Doll Spawns break Coop spawns
Status: RESOLVED DUPLICATE of bug 327
Alias: None
Product: Odamex
Classification: Unclassified
Component: Server (show other bugs)
Version: (old) 0.x Alpha
Hardware: All All
: P2 normal
Assignee: Denis Lukianov
URL:
: 511 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-05-24 00:06 UTC by GhostlyDeath
Modified: 2010-01-15 07:27 UTC (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description GhostlyDeath 2008-05-24 00:06:12 UTC
Host a coop server with tnt map30 and just spawn, you should spawn in a box and just die.
Comment 1 Nes 2008-08-16 10:57:42 UTC
*** Bug 511 has been marked as a duplicate of this bug. ***
Comment 2 Ralph Vickers 2010-01-15 07:27:39 UTC
This bug explains what was already explained in bug 327.

*** This bug has been marked as a duplicate of bug 327 ***