Bug Tracker – Bug 627

Merge duplicate client and server code

Last modified: 2010-09-02 02:22:14 UTC
Bug 627 - Merge duplicate client and server code
Summary: Merge duplicate client and server code
Status: RESOLVED DUPLICATE of bug 404
Alias: None
Product: Odamex
Classification: Unclassified
Component: Server & Client (show other bugs)
Version: (old) 0.5.0 - 0.5.5
Hardware: All All
: P2 normal
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2010-09-02 02:17 UTC by Charlie Gunyon
Modified: 2010-09-02 02:22 UTC (History)
0 users

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Gunyon 2010-09-02 02:17:07 UTC
There's a significant amount of code shared by the server and client, which should be merged into the common subfolder.
Comment 1 Charlie Gunyon 2010-09-02 02:22:14 UTC
Dupe, my bad.

*** This bug has been marked as a duplicate of bug 404 ***