Bug Tracker – Bug 651

Xbox Launcher with 3rd party controller potential issue

Last modified: 2010-10-02 23:49:55 UTC
Bug 651 - Xbox Launcher with 3rd party controller potential issue
Summary: Xbox Launcher with 3rd party controller potential issue
Status: RESOLVED DUPLICATE of bug 664
Alias: None
Product: Odamex
Classification: Unclassified
Component: Launcher (show other bugs)
Version: (old) 0.5.0 - 0.5.5
Hardware: Xbox Other
: P2 minor
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2010-09-21 09:51 UTC by fennellone@gmail.com
Modified: 2010-10-02 23:49 UTC (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description fennellone@gmail.com 2010-09-21 09:51:56 UTC
Dear Odamex,

Thanks for creating the Xbox Doom Launcher.  This is a great program.  As for bugs, I did notice two minor ones.  I use a third party controller which may affect my outcome.  But, here it is.  First, any widget high lighted by the d-pad cannot be selected.  Only items chosen by the cursor arrow can be selected.  

I have not tried multi-player on my system.  But, the second one is the launcher will only recognize the controller in the first ,of the four, controller port(s). 

Other than that every thing seems to run as expected.  Even the "Alien TC" Wads work great.  But, I am sure you already knew that.

Thanks Again,
Lethal
Comment 1 Mike Wood 2010-10-02 23:49:55 UTC
Thanks for this report. One of these issues is mentioned in the Xbox readme under the known issues section. The other I consider an enhancement. I have created 2 tickets to reflect them (664, 668) and they have been added to the Xbox metabug (667).

*** This bug has been marked as a duplicate of bug 664 ***