Bug Tracker – Bug 679

Bad Scaling

Last modified: 2010-12-14 14:50:01 UTC
Bug 679 - Bad Scaling
Summary: Bad Scaling
Status: RESOLVED DUPLICATE of bug 134
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: (old) 0.5.0 - 0.5.5
Hardware: x86 (Windows, Linux, etc) Windows (Any)
: P2 major
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2010-12-14 14:31 UTC by coolstermanx
Modified: 2010-12-14 14:50 UTC (History)
1 user (show)

See Also:

Attachments

800x600 Look at the candle (211.46 KB, image/png)
2010-12-14 14:31 UTC, coolstermanx
Details
Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description coolstermanx 2010-12-14 14:31:52 UTC
Created attachment 235 [details]
800x600 Look at the candle

I don't know if this was mentioned before but Odamex has serious scaling problems, on resolutions that are not in 5:4 ascpect ratio even weapons sprite are disorted, in 5:4 Aspect ratios it looks normal most of the time but some animated objects and enemy sprites get disorted while getting closer to it or even when they just animate. I am using Windows 7 64-bit Ultimate, it would be nice to see it fixed since it is the only bug right now that irritates me in odamex and i didn't get fixed since i don't know 0.4 versions.
Comment 1 Mike Lightner 2010-12-14 14:50:01 UTC
As much as we agree, this is a duplicate of bug 134.

*** This bug has been marked as a duplicate of bug 134 ***