Bug Tracker – Bug 682

Changing weapon graphic glitch

Last modified: 2010-12-29 14:16:56 UTC
Bug 682 - Changing weapon graphic glitch
Summary: Changing weapon graphic glitch
Status: RESOLVED DUPLICATE of bug 269
Alias: None
Product: Odamex
Classification: Unclassified
Component: Client (show other bugs)
Version: (old) 0.5.0 - 0.5.5
Hardware: All All
: P2 minor
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2010-12-29 13:01 UTC by gvozdevik
Modified: 2010-12-29 14:16 UTC (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description gvozdevik 2010-12-29 13:01:24 UTC
"While I pickup chaingun ,I quickly start shooting , I have glitch , plasmagun shooting chaingun ammo and chaingun projectiles while you shooting first time." This happens only 1 time
Comment 1 gvozdevik 2010-12-29 13:02:48 UTC
I don't know can that be happen again?
Comment 2 Ralph Vickers 2010-12-29 14:16:56 UTC
Duplicate of Bug 269

*** This bug has been marked as a duplicate of bug 269 ***