Bug Tracker – Bug 842

E1M5 Twin lowering columns do not lower (in acid switch room, Online)

Last modified: 2019-02-10 15:07:22 CST
Bug 842 - E1M5 Twin lowering columns do not lower (in acid switch room, Online)
Summary: E1M5 Twin lowering columns do not lower (in acid switch room, Online)
Status: RESOLVED WORKSFORME
Alias: None
Product: Odamex
Classification: Unclassified
Component: Server & Client (show other bugs)
Version: (old) 0.6-dev
Hardware: All All
: P1 normal
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks: 900
  Show dependency tree
 
Reported: 2012-05-15 18:24 CDT by GhostlyDeath
Modified: 2019-02-10 15:07 CST (History)
2 users (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description GhostlyDeath 2012-05-15 18:24:37 CDT
When playing Online Co-Op.

E1M5 Twin lowering columns do not lower (in acid switch room).

This makes grabbing the blue armor impossible.
Comment 1 Raz Shav-Artza 2012-07-12 17:40:55 CDT
Only happens when 'co_realactorheight' is enabled.
Comment 2 Ralph Vickers 2016-11-11 23:38:30 CST
Yes, this is caused by co_realactorheight being on. Doesn't happen with it off.
Comment 3 Ralph Vickers 2019-02-10 15:07:22 CST
As of 0.8, this doesn't seem to occur anymore. Not sure when or what corrected it, but I tested it a number of times with different settings and it worked correctly every time.