Bug Tracker – Bug 876

block chat messages from individuals&groups

Last modified: 2013-03-18 00:13:18 UTC
Bug 876 - block chat messages from individuals&groups
Summary: block chat messages from individuals&groups
Status: RESOLVED DUPLICATE of bug 574
Alias: None
Product: Odamex
Classification: Unclassified
Component: Server & Client (show other bugs)
Version: (old) 0.6-dev
Hardware: All All
: P1 enhancement
Assignee: Odamex Bug Reporter
URL:
Depends on:
Blocks:
 
Reported: 2012-07-15 22:18 UTC by JKist3
Modified: 2013-03-18 00:13 UTC (History)
1 user (show)

See Also:

Attachments

Add an attachment (proposed patch, testcase, etc.)

Note You need to log in before you can comment on or make changes to this bug.
Description JKist3 2012-07-15 22:18:34 UTC
You should be able to block chat messages from individual players or groups of players (spectators for example).  This is really important for competitive play because you need to see certain messages like obituaries for example, but these can get drowned out from spectator chat or you can just lose concentration from spectator chat (often there are a lot of spectators for big games).
Comment 1 JKist3 2012-12-23 21:22:32 UTC
bump... would really be nice to see this implemented in the next release, seeing as how easy it should be to do.
Comment 2 Dr. Sean 2013-03-18 00:13:18 UTC
Bug 574 - Mute mode/ignore - is a duplicate of this bug.

*** This bug has been marked as a duplicate of bug 574 ***