Message Boards

Topic: No music on LMDE mate 64-bit custom build  (Read 4374 times)

Offline Danfun64

  • Posts: 10
    • View Profile
No music on LMDE mate 64-bit custom build
« on: September 10, 2013, 21:18:47 »
Seeing that there are no current builds for Debian based linux distros, i made one for myself. It works perfectly, except for the music. The sound itself works fine, just the music is having trouble. I have timidity installed using FluidR3. If I try to switch from sdl_mixer to portmidi too many times it crashes. Not that it matters, as neither option works. What should I do to fix this?

Ant P.

  • Nobody
Re: No music on LMDE mate 64-bit custom build
« Reply #1 on: September 11, 2013, 09:35:50 »
Try doing:
Code: [Select]
export SDL_SOUNDFONTS="/path/to/Fluid-R3.sf2"

Offline Danfun64

  • Posts: 10
    • View Profile
Re: No music on LMDE mate 64-bit custom build
« Reply #2 on: September 11, 2013, 15:35:59 »
that didn't seem to do anything.